Back to overview
Maintenance
Upstream provider network maintenance
May 7, 2026 at 1:00am UTC
–
May 7, 2026 at 2:00am UTC
Affected services
PL1-1
Resolved
May 7, 2026 at 2:00am UTC
Maintenance ended
Affected services
Created
May 7, 2026 at 1:00am UTC
According to our machine providers over at Poland, Warsaw ; There's a required maintenance on network infrastructure on May 7th,2026 [ Thursday ]. They've stated that the issue will be resolved within 3:00 AM to 4:00 AM CEST.
Affected services