Back to overview
Maintenance

NVMe Drive Replacement

May 7, 2026 at 1:00pm UTC  –  May 7, 2026 at 1:40pm UTC
Affected services
NYC-1

Resolved
May 7, 2026 at 1:40pm UTC

Maintenance ended

Created
May 7, 2026 at 1:00pm UTC

One of our drives on our NYC-1 machine has failed. Although we have multiple drives running on RAID. To ensure no present or future data loss, we're declaring a maintenance on 9 AM EST May 7th, Thursday to replace the faulty drive.
The replacement should take 20 minutes as reported by our providers at New York.